Forum > News & Announcements > Server move complete!!
Pages: 1 2 3 4 5 6 7 8
19th Jul 2021, 2:51 PM #21
User avatar
Indeed. The site was down only for a moment.

Although I don't know if the problem is caused by servers specifically, but some of the banners of other users are still not showing up on me, only the tiny icon appearing.
_______________________
image
19th Jul 2021, 2:53 PM #22
Kyo
🐊
User avatar
yeah the comic domains don't have ssl yet. I've requested the cert but for some reason let's encrypt is taking it's sweet time this time around. I dunno what's up

killersteak i would advise you to try just rebooting if you haven't already. that usually fixes firefox dns issues for me (restarting firefox isn't enough for some reason)
_______________________
hello
19th Jul 2021, 2:57 PM #23
User avatar
uh
I tried to post a page of something
When I go onto the page it says it doesn’t exist
But it does because it says it does on the ‘edit comic pages’
It’s not scheduled
So
What’s up
_______________________
Be gay, do crime
19th Jul 2021, 3:00 PM #24
Kyo
🐊
User avatar
what's the URL of the page? it probably just means your DNS has updated for comicfury.com but not for your webcomic, so it's still retrieving that from the old server. Try rebooting, that might fix it
_______________________
hello
19th Jul 2021, 3:03 PM #25
loved birds way before they were the word
User avatar
I didn’t even know that the server move would be taking place today. This whole thing happened while I was asleep in bed. Incredibly fast and painless. Thank you Kyo for all you do!!
_______________________
19th Jul 2021, 3:07 PM #26
formerly Tom Street
User avatar
https is 1/2 working for me (i still get a error)
image
_______________________
Hold on I make comics?
imageimage
19th Jul 2021, 3:08 PM #27
🐩 Poodle Lover 🐩
User avatar
https is working completely on my comic, but only when I go to it on its own. Trying to access it from comicfury still give me the old one.

Btw, thank you so much Kyo! Even if there’s still a few loose ends to tie up, everything is loading so much faster and I really appreciate all you do for us! :)
_______________________
19th Jul 2021, 3:08 PM #28
Kyo
🐊
User avatar
Tom Street:https is 1/2 working for me (i still get a error)
Image


Yes, I've requested the SSL certificates for the domains but let's encrypt is taking it's sweet time or something. I retried as well, I'm gonna wait a bit longer to see if it's just being slow, otherwise I'll poke support about it.

Bizfurd:https is working completely on my comic, but only when I go to it on its own. Trying to access it from comicfury still give me the old one.

Btw, thank you so much Kyo! Even if there’s still a few loose ends to tie up, everything is loading so much faster and I really appreciate all you do for us! :)


that's strange, it shouldn't even have https yet, unless you just clicked through the warning in your browser. But yes, right now the comics are still linked to using http, that'll change once we're ready
_______________________
hello
19th Jul 2021, 3:31 PM #29
User avatar
That kicks all the butts! I can't wait to get my SSL custom domains all set-up and stuff. That server smells delish.
_______________________
I'm Vas, creative director at Velvet Rasputin. Our webcomics:
Rasputin Catamite|I Have Problems...|Barxotka|SOUP Wars
19th Jul 2021, 3:44 PM #30
User avatar
I received a strange chain of comments on one page, and I'm unsure if it's related to the server moving or not, since there were times when one comment could appear twice or thrice, duplicating for some reason.

image

I also cannot seem to delete it at the moment, since it says the comment(s) do not exist ._.''
_______________________
image
19th Jul 2021, 3:46 PM #31
Kyo
🐊
User avatar
it might have been someone testing because they couldn't see their comment appear because of DNS schenanigans (basically since the comment form and webcomic are on seperate domains, it can happen that one is on the new server while the other is still on the old for the person)

you should be able to delete them in your webcomic management, if it's saying they don't exist it's probably because the DNS hasn't fully propagated for you (are you maybe using everythingfury.com to access the site right now?)

e: oh yeah! Webcomic subdomains are now have their https certs!! Next up I requested certs for the custom domains that were already using certs on the old server (since those are the most likely to cause problems for people right now) - then I'll gradually spread it out to all custom domains
_______________________
hello
19th Jul 2021, 3:51 PM #32
User avatar
Nope, I was using comicfury.com. But you are right, seems like DNS has loaded and I can delete comments now.

Is it common for comments to duplicate despite being sent once though? Since I saw it happen a few times over last couple of years on some comic pages.
_______________________
image
19th Jul 2021, 3:53 PM #33
Kyo
🐊
User avatar
it's usually when the person clicks the submit button twice, because it was loading a bit slowly. Admittedly the current comment form doesn't give you a whole lot of feedback that it's working on submitting your comment, I ought to fix that
_______________________
hello
19th Jul 2021, 3:53 PM #34
User avatar
A few minutes ago I could easily use ComicFury to view everything(pretty sure I was still on the old server) plus post a comic page, but the page broke and I figured it was me not connecting to the server right. So I restarted my computer and the whole shebang, but even now I get errors on comicfury and I have to be on everythingfury to do anything.

I'm using Safari, could that be the culprit?
_______________________
image
19th Jul 2021, 3:58 PM #35
User avatar
^ I will say that comicfury was just fine for me on Safari earlier, but all of a sudden it seemed to kick me back to a state where I can’t do anything again seemingly randomly and now I’m using everythingfury again.
_______________________
19th Jul 2021, 4:06 PM #36
User avatar
Update update: Everything's working fine for me now on good ol' ComicFury :)
_______________________
image
19th Jul 2021, 4:07 PM #37
User avatar
So far the site only works for me when I got to “everythingfury.com” but maybe I need to wait a little more

Would the new domain be https://sunstrikeandbluemist.thecomic.com?
_______________________
image
image


19th Jul 2021, 4:08 PM #38
loved birds way before they were the word
User avatar
My HTTPS cert works fine on my paid domain, but the one that links directly from the “my comics” and subscription box part of the site is still HTTP. Is that something that needs to propagate on my end?

Edit: same issue on everythingfury.
_______________________
19th Jul 2021, 4:11 PM #39
User avatar
Yeah, still not able to use regular ComicFury yet. Not sure why, but hopefully it resolves itself at some point.
_______________________
19th Jul 2021, 4:23 PM #40
User avatar
Oh my! That was so quick! And for me everything works perfectly :D Thank you Kyo for all your work!!
Forum > News & Announcements > Server move complete!!
Pages: 1 2 3 4 5 6 7 8