Forum > News & Announcements > Server move complete!!
Pages: 1 2 3 4 5 6 7
6 days ago, 4:24 PM #41
User avatar
FUZZING FINALLY (ノ°Д°)ノ︵ ┻━┻
6 days ago, 4:26 PM #42
Kyo
🐊
User avatar
FWIW I also haven't been able to use comicfury.com on my home connection this entire time (although i did confirm the DNS switch worked using tor). DNS stuff's unfortunately fucky, it can be your router, your computer, your browser remembering the old address because you visited it before. Those kinds of issues will definitely resolve themselves, and reboots can often (but not always) help speed the process along. you can also try resetting your router.

If you're getting the static mode message, you're on the old server.

ShaRose49:So far the site only works for me when I got to “everythingfury.com” but maybe I need to wait a little more

Would the new domain be https://sunstrikeandbluemist.thecomic.com?


we don't own thecomic.com, but https://sunstrikeandbluemist.thecomicseries.com/ will now work. If you're getting a certificate error using https:// instead of http://, then you're still connecting to the old server.

Lutzbug:My HTTPS cert works fine on my paid domain, but the one that links directly from the “my comics” and subscription box part of the site is still HTTP. Is that something that needs to propagate on my end?

Edit: same issue on everythingfury.


Right now the links still point to the http://, I won't update those for now, since anyone whose DNS hasn't propagated will get certificate errors when they connect to them on the old server (whereas with http:// they won't). I'll update those in a short while, once all this DNS mess has had a chance to sort itself out
_______________________
hello
6 days ago, 4:28 PM #43
User avatar
Weird. Why is my comic and art dump still on http??
6 days ago, 4:36 PM #44
Kyo
🐊
User avatar
You should be able to access it using https now. If you're getting a certificate error trying to do that, then your DNS hasn't propagated yet, and it's still connecting to the old server. Links on the site are also to the http:// variant for now, so that people won't get certificate errors if their DNS hasn't updated yet. I'll update the webcomic links in a day or so
_______________________
hello
6 days ago, 4:56 PM #45
User avatar
Kyo:Hello!

Can you believe only yesterday, we were on a different server? And now, we're on, well I guess we're on a different server but not the same different server

Anyway, if you can see this message, your DNS has updated and you're officially on the new server!! Post up if you notice any problems or wonkyness.

End of Announcement


Oh yeah, also, a huge thank you once again to all the patreons for funding the new server goodness! ComicFury is completely free for everyone, because it's funded fully and exclusively by people like you, almost exact carbon copies of you, same height, same haircut. Jump in on the action and get your fresh nothing as a reward today!!

Image


So are you deleting the old website or are you still going to keep it up?
6 days ago, 5:00 PM #46
Kyo
🐊
User avatar
What do you mean exactly when you say deleting the old website? I mean the old website is the same as the new website, it's just hosted in a different place now. The old server will be shut off once everything's transferred over, and I'll probably pay for it for an extra month to put a big red banner on the custom webcomic domain of anyone who hasn't moved over their nameservers.

If you're asking if comicfury.com will permanently be renamed to everythingfury.com, the answer is no
_______________________
hello
6 days ago, 5:00 PM #47
User avatar
The new server for the site is working fine so far on my end with the regular comicfury site, I went to bed before the change, woke up, and everything was pretty much the same, just in the “can’t change anything” stage of the move. Glad it went well ^_^
_______________________
image
6 days ago, 5:01 PM #48
I can explain
User avatar
Oh, nice. This new server seems even faster than the old one. And CF wasn't particularly slow to begin with - now it's one of the fastest sites I use.
_______________________
Watch this space
Watch every space
6 days ago, 5:05 PM #49
User avatar
Kyo:What do you mean exactly when you say deleting the old website? I mean the old website is the same as the new website, it's just hosted in a different place now. The old server will be shut off once everything's transferred over, and I'll probably pay for it for an extra month to put a big red banner on the custom webcomic domain of anyone who hasn't moved over their nameservers.

If you're asking if comicfury.com will permanently be renamed to everythingfury.com, the answer is no


I meant by if you were gonna shut down the old one but it’s already answer, also does it only transfor our account only if we’ve had a comic on the site bc I’m trying to log it and it’s not letting me
6 days ago, 5:07 PM #50
Kyo
🐊
User avatar
all data is the same as on the old server, nothing changes and you won't have to re-register or anything. I mean you're posting with an account right now. What specifically are you trying to do, and what error message are you getting?
_______________________
hello
6 days ago, 5:09 PM #51
User avatar
I meant that I’m trying to log on the new site but it’s not letting me
6 days ago, 5:14 PM #52
Kyo
🐊
User avatar
but this is the new site, you're making this post on the new site. Are you saying comicfury.com is not working for you yet? In that case it means your DNS hasn't propagated for you, and you can try restarting your router or rebooting (or both), or just waiting a bit and it'll eventually start working.
_______________________
hello
6 days ago, 5:24 PM #53
User avatar
I'm very stupid about these things, so sorry if this question seems stupid, but is the link to the webcomic still supposed to end in .ws? I read it was supposed to change to .com. Or does that still need to propagate?
_______________________
6 days ago, 5:27 PM #54
Kyo
🐊
User avatar
no worries, but you misread! What I actually said is that I'll be adding another domain option which is "the-webcomic.com" (not webcomic.com). Technically it already works, but you can't choose it as your primary domain yet.
_______________________
hello
6 days ago, 5:28 PM #55
User avatar
^^Thanks!
_______________________
6 days ago, 5:36 PM #56
User avatar
Not sure what's going on on my end, but it WAS working on comicfury for a bit after the move - I was able to post a comic page and everything. But now it seems to have gone back to before this thread was posted, and clearing my cache didn't help at all. It's just odd that it seems to have flipped back to giving the error message. I'm posting this on everythingfury, but the comic page I posted was from comicfury, and now the image won't display on either the http or https versions of the comic site for me.

I'm sure it'll sort itself, but figured I'd mention it since it seems odd.
6 days ago, 5:37 PM #57
Botanist
User avatar
opendns ended up having a page that lets you refresh their cache if it finds conflicting resolves. so i put in cf, comicseries and webcomicws. i think its all good for me now.
6 days ago, 5:51 PM #58
User avatar
ComicFury is working for me again on Safari, so that’s good.
_______________________
6 days ago, 5:52 PM #59
User avatar
Coincidentally it's gone back down for me, just like with flyteck.
_______________________
image
6 days ago, 5:54 PM #60
User avatar
flyteck:Not sure what's going on on my end, but it WAS working on comicfury for a bit after the move - I was able to post a comic page and everything. But now it seems to have gone back to before this thread was posted, and clearing my cache didn't help at all. It's just odd that it seems to have flipped back to giving the error message. I'm posting this on everythingfury, but the comic page I posted was from comicfury, and now the image won't display on either the http or https versions of the comic site for me.

I'm sure it'll sort itself, but figured I'd mention it since it seems odd.


Something similar just happened to me on my phone, although powering it off & on again seems to have fixed it. For some reason it had booted me back to what the site was like when I had first checked it this morning, even though I had posted in this thread that it was working well less than I think half an hour earlier.

Edit: Ok it looks like maybe 40-50 minutes earlier with about the last 10 of those being me trying to figure out if I could fix it on my end.
_______________________
image
Forum > News & Announcements > Server move complete!!
Pages: 1 2 3 4 5 6 7