Forum > News & Announcements > Server move complete!!
Pages: 1 2 3 4 5 6 7
5 days ago, 1:03 AM #101
Kyo
🐊
User avatar
okay, can you maybe try to disable adblockers or any other privacy addons you may have installed? They shouldn't really interfere with the site but those two completely unrelated issues make me think something's up. (The quotes disappearing is normal though, see my edit in the above post)
_______________________
hello
5 days ago, 1:04 AM #102
User avatar
Ugh the Message form keeps resetting when I hit Post! now...


Firefox:

Layout was forced before the page was fully loaded. If stylesheets are not yet loaded this may cause a flash of unstyled content. jquery-1.6.4.min.js:2:18997
uploadtype: comicfury-upload-comic.min.js:1:3932
1 comicfury-upload-comic.min.js:1:3959
Object { status: false, error_code: 18, message: "You did not enter a title for this page!", data: false }
comicfury-upload-comic.min.js:1:6211
uploadtype: comicfury-upload-comic.min.js:1:3932
1 comicfury-upload-comic.min.js:1:3959
Object { status: false, error_code: 18, message: "You did not enter a title for this page!", data: false }
comicfury-upload-comic.min.js:1:6211
uploadtype: comicfury-upload-comic.min.js:1:3932
1 comicfury-upload-comic.min.js:1:3959
Object { status: false, error_code: 18, message: "You did not enter a title for this page!", data: false }
comicfury-upload-comic.min.js:1:6211

Merged Doublepost:

Kyo:e: about your edit - it shouldn't make your post disappear but quotes automatically get disappeared if they're quoting the post directly above to reduce clutter, since people used to have a habit of quoting extremely long posts that were directly above theirs

Oh er, that's really confusing.

Merged Doublepost:

Disabled ad blockers, still having problems replying to posts as quotes, and still getting the "no title" page add error.

Merged Doublepost:

Chrome:

uploadtype:
comicfury-upload-comic.min.js?4:1 1
comicfury-upload-comic.min.js?4:1 Object
comicfury-upload-comic.min.js?4:1 uploadtype:
comicfury-upload-comic.min.js?4:1 1
comicfury-upload-comic.min.js?4:1 {status: false, error_code: 18, message: "You did not enter a title for this page!", data: false}

Merged Doublepost:

Testing forum reply in Chrome.

Merged Doublepost:

Well, that worked.
_______________________
image
5 days ago, 1:15 AM #103
Kyo
🐊
User avatar
Can you try using the mass-uploader to upload the page? It uses a different script, but I'm honestly completely bewildered and don't understand why this could be happening
_______________________
hello
5 days ago, 1:23 AM #104
User avatar
Same error with the mass uploader. Nothing shows up in either browser's error console when using the mass uploader form, though.

Oh wait actually it's a slightly different error message that appears in a red box at the top of the form. Instead of starting out saying "Error," it repeats the name of the title I entered; in this case it was "test": "test: You did not enter a title for this page!"

So that's kind of ironic I guess.
_______________________
image
5 days ago, 1:29 AM #105
Kyo
🐊
User avatar
hrm alright, sorry for making you do this a million times, but can you try regular upload one more time? I've added a thing that will log some data that might help me figure this out
_______________________
hello
5 days ago, 1:32 AM #106
🎀Official CF Wine Tester🎀
User avatar
Hi Kyo.
I've got a different error. I uploaded a new page and my comic came to the front page of CF as if it had updated but when yo click on it the new page doesn't show up and it isn't in the archive. I can see it as the author by going into manage pages but it's not displaying as a page on the comic site.
_______________________
image
5 days ago, 1:34 AM #107
Kyo
🐊
User avatar
then your isp/router/browser/computer still remembers the old IP for your webcomic domain, and it's showing the page from the old server. You can temporarily replace "webcomic.ws" with "the-webcomic.com" to see your webcomic on the new server. So http://therestlessdead.the-webcomic.com/
_______________________
hello
5 days ago, 1:57 AM #108
User avatar
Do I have to change my webcomic address now?
_______________________
image
5 days ago, 1:59 AM #109
Kyo
🐊
User avatar
No, you don't have to change your webcomic address. The whole the-webcomic.com schenanigans are just a stopgap measure for people whose ISPs (or whatever other part of the system) seem to be taking their sweet time updating the records
_______________________
hello
5 days ago, 2:03 AM #110
User avatar
Gotchya.
_______________________
image
5 days ago, 2:07 AM #111
🎀Official CF Wine Tester🎀
User avatar
Yes. Thanks, kyo ^_^ I got notifications saying that people commented on the new page so it's obviously up for some people and just taking time on my end...but who know how many readers are in the same boat. ah well. In a day or two I assume they'll get it.
_______________________
image
5 days ago, 2:51 AM #112
User avatar
Okay I tried the regular uploader again (same error).
_______________________
image
5 days ago, 4:10 AM #113
Botanist
User avatar
another one to try, in windows would be
press windows key and R together
type
cmd
into the run window that appears and ok it
type
ipconfig /flushdns

and press enter.

Merged Doublepost:

googles dns (8.8.8.8) also seems to still be pointing to dreamhost for thecomicseries.com but main cf site is new ip.

so i checked to see if google had a page similar to opendns that lets you tell it to force refresh, and i did it for comicseries and webcomic.ws

seems to work my end now.
im having trouble telling if this worked. regular browsing loads new comics, inprivate browsing doesnt.
ive since switched my dns numbers to cloudflare and opendns on this pc.
5 days ago, 4:48 AM #114
User avatar
Ah. It seems to be my antivirus--Bitdefender Antivirus Free Edition. When I turn it off, I can post pages.

I can't really keep it off, though. I wonder why it's blocking me from posting. I've been using it for a year or so, never had something like this come up.

Bitdefender is also preventing comic note editing from working--trying to check the "enable HTML" box. I suppose it was also behind my problems posting and editing on the forum, too.

I tried on my other computer and had the same problems there--it's also running Bitdefender.

Merged Doublepost:

Of the 10 sites I upload to daily, I had a similar upload problem today on one other site (comicartfans.com)--but there, the problem was fixed by a single toggle of Bitdefender's "Protection Shield" switch to Off, then back On. Here on ComicFury, I can only use the site normally while the "Shield" is "Off."
_______________________
image
5 days ago, 6:45 AM #115
Powerhouse
User avatar
I think it still smells like feet.. oh wait thats me.. never mind!

Thanks Kyo!
_______________________
Avatar By toherrys
image
image
5 days ago, 7:15 AM #116
User avatar
I had some glitches earlier but they’re better now :D
_______________________
Be gay, do crime
5 days ago, 10:20 AM #117
Kyo
🐊
User avatar
smbhax:Ah. It seems to be my antivirus--Bitdefender Antivirus Free Edition. When I turn it off, I can post pages.

I can't really keep it off, though. I wonder why it's blocking me from posting. I've been using it for a year or so, never had something like this come up.

Bitdefender is also preventing comic note editing from working--trying to check the "enable HTML" box. I suppose it was also behind my problems posting and editing on the forum, too.

I tried on my other computer and had the same problems there--it's also running Bitdefender.

Merged Doublepost:

Of the 10 sites I upload to daily, I had a similar upload problem today on one other site (comicartfans.com)--but there, the problem was fixed by a single toggle of Bitdefender's "Protection Shield" switch to Off, then back On. Here on ComicFury, I can only use the site normally while the "Shield" is "Off."


well at least I'm not going completely crazy then

according to those logs I made from you uploading the page, it seems to completely remove all submitted form data as well as the uploaded image. So it gives you the "missing title" error because that's the first thing it finds wrong with your upload (this threw me off a bit because usually it would give you an error for not having a comic image as well, but that's actually done before the upload is started using javascript, which would then prevent you from even submitting to the server at all)

It is very strange, and I mean the scripts etc are literally the exact same ones that were running on the old server, so I don't think this is about it finding something objectionable with the content of the site, I think it may just find the DNS switch to the new server "suspicious", possibly because it doesn't match what it sees (which would still be the old server) - of course that's a shot in the dark, I don't know how bitdefender works.

I googled around to see if I could find anything about it doing this sort of thing, but I couldn't find much. You might want to try this temporarily though:

www.bitdefender.com/consumer/support/answer/1519/

I think it may hopefully also end up resolving itself as the DNS propagates.

If bitdefender has some sort of customer support thingy or false positive report thing, you could also tell them that it's removing your POST data and uploaded files on some requests to comicfury.com, which recently switched servers. That would probably be enough information for them to figure out what's happening. I can't really fix it on my end if they're blocking things unfortunately
_______________________
hello
5 days ago, 10:41 AM #118
🎀Official CF Wine Tester🎀
User avatar
Keen for my isp or browser or whatever to update their records. I can see my latest page with the modified web address at home but not otherwise.
_______________________
image
5 days ago, 11:04 AM #119
Kyo
🐊
User avatar
might be worth checking if it shows up in another browser. e.g. firefox is really persistent with remembering the old DNS data, in a cruel twist of fate, especially if you keep visiting the page to check if it's working now (at least from my experience). but it could also just be your isp being slow
_______________________
hello
5 days ago, 1:59 PM #120
User avatar
Hello, Kyo. I think we have a problem. All of the comics that were uploaded yesterday are not showing up or showing up as 404 pages which includes the ones that were uploaded after the server move. How can we fix this?

See what I mean here?
Forum > News & Announcements > Server move complete!!
Pages: 1 2 3 4 5 6 7