Forum > News & Announcements > Server move complete!!
Pages: 1 ... 3 4 5 6 7
5 days ago, 2:22 PM #121
Kyo
🐊
User avatar
I can see that page. It means you're still connecting to the old server on your webcomic domain. Try restarting your computer or using a different browser if you haven't already, but it might also because your ISP hasn't refreshed the record yet. In the interim, you can view your webcomic on the new server by replacing "thecomicseries.com" with "the-webcomic.com", so http://cupcakewarmachine.the-webcomic.com/comics/31
_______________________
hello
5 days ago, 2:25 PM #122
User avatar
Ah, thanks, man :)
5 days ago, 3:10 PM #123
User avatar
Kyo:You might want to try this temporarily though:

www.bitdefender.com/consumer/support/answer/1519/

I think it may hopefully also end up resolving itself as the DNS propagates.

If bitdefender has some sort of customer support thingy or false positive report thing, you could also tell them that it's removing your POST data and uploaded files on some requests to comicfury.com, which recently switched servers. That would probably be enough information for them to figure out what's happening. I can't really fix it on my end if they're blocking things unfortunately


Okay, I tried adding comicfury.com to my Bitdefender's "Exclusions" list, weirdly that did not stop if from blocking posting here, though. I've reported that and the rest of it via their email feedback form and their "Experts community" (where it is "awaiting approval"); I haven't used their support before so I don't know how responsive they are.
_______________________
image
5 days ago, 3:18 PM #124
Kyo
🐊
User avatar
Thank you, hopefully that'll get it solved.
_______________________
hello
5 days ago, 3:31 PM #125
User avatar
Now we can go fast

I like fasting
_______________________
5 days ago, 3:42 PM #126
User avatar
I really notice the change! Everything's loading MUCH faster now.
_______________________
5 days ago, 4:16 PM #127
Kyo
🐊
User avatar
I agree, I've been really amazed at how fast everything has been loading! The new server is a lot more powerful than the old one, seems like it has no problem running the site. Guess I can finally just program everything in laggy and inefficient ways, server will take care of it no problem
_______________________
hello
5 days ago, 10:43 PM #128
rivaling gator
User avatar
Old site
image

New site
image
_______________________
image
image
5 days ago, 11:04 PM #129
User avatar
Those alligator gifs are ridiculous!
...
Wait?
You have comics?
Why did I never check before?
I thought you were strictly a computer geek coder or something...
"Super Fast and Smooth", 4 days ago, 12:29 AM #130
User avatar
I just clicked on my dashboard and my comic link and it was super fast and smooth. No problems \(^.^)/
Thanks for changing servers and for those who donated for this to happen!!!
_______________________
image
<< NEW PAGE EVERY MONTH >>
GOTHICKANGEL STUDIOS | INSTAGRAM | FACEBOOK | YOUTUBE
4 days ago, 1:05 AM #131
User avatar
Server Move Done Quick!

Congrats, Kyo!
_______________________
3 days ago, 6:08 PM #132
User avatar
SMDQ .... imageUhm?! ...we should keep it unabbreviated.
_______________________
image
-=: jokercologne.deviantart-twitter.com/JoKeR_seqArtist-Katran-Online Discord :=-

Expect the unexpected. Never take anything for granted. Scrutinise everything. Be open-minded. Learn.
2 days ago, 11:39 PM #133
User avatar
hm, i see that when i'm redirected to my site directly through comicfury, i'm taken to the new secure version which is great! it seems to have prevented my actual fonts from loading though and it's defaulting to comic sans, which seems to be its backup, but is this an issue that just needs to be waited out or is there something i need to update? it did this on google chrome and firefox; my browsers still remember the old insecure version when i manually type it into the address bar and the fonts still work at that version
_______________________
image
image (i'm living like it's still 2009 <3)
2 days ago, 11:46 PM #134
User avatar
^Tehpikachu, if you mean your custom webfonts aren't working, I noticed that happened to mine as well so I just went into the code and added an "s" to all the "http" parts and it fixed it

So like in this part:

@font-face {
    font-family: 'CUSTOM FONT';
    src: url('http://comic.thecomicseries.com/files/fonts/customfont.eot');
    src: url('http://comic.thecomicseries.com/files/fonts/customfont.eot?#iefix') format('embedded-opentype'),
         url('http://comic.thecomicseries.com/files/fonts/customfont.woff') format('woff'),
         url('http://comic.thecomicseries.com/files/fonts/customfont.ttf')  format('truetype'),
         url('http://comic.thecomicseries.com/files/fonts/customfont.svg#') format('svg');
}


all the "http://" parts should be changed to "https://"

@font-face {
    font-family: 'CUSTOM FONT';
    src: url('https://comic.thecomicseries.com/files/fonts/customfont.eot');
    src: url('https://comic.thecomicseries.com/files/fonts/customfont.eot?#iefix') format('embedded-opentype'),
         url('https://comic.thecomicseries.com/files/fonts/customfont.woff') format('woff'),
         url('https://comic.thecomicseries.com/files/fonts/customfont.ttf')  format('truetype'),
         url('https://comic.thecomicseries.com/files/fonts/customfont.svg#') format('svg');
}


i dont really know anything about coding but it just seemed reasonable and it worked for me
_______________________
image
2 days ago, 11:48 PM #135
User avatar
oh my god that's ridiculous, i can't believe i didn't think to do that LOL. thanks, that fixed it!
_______________________
image
image (i'm living like it's still 2009 <3)
2 days ago, 11:49 PM #136
Kyo
🐊
User avatar
Tehpikachu:hm, i see that when i'm redirected to my site directly through comicfury, i'm taken to the new secure version which is great! it seems to have prevented my actual fonts from loading though and it's defaulting to comic sans, which seems to be its backup, but is this an issue that just needs to be waited out or is there something i need to update? it did this on google chrome and firefox; my browsers still remember the old insecure version when i manually type it into the address bar and the fonts still work at that version


interesting, I didn't know it would straight up block css inclusions like that, I assumed it would just auto-redirect them to https, which chrome does for images. That's a little annoying. You should be able to fix it by changing

  <link href='http://fonts.googleapis.com/css?family=Lobster|Roboto:400,300' rel='stylesheet' type='text/css'>


to

  <link href='https://fonts.googleapis.com/css?family=Lobster|Roboto:400,300' rel='stylesheet' type='text/css'>


e: looks like I'm way too slow haha
_______________________
hello
Yesterday, 1:45 AM #137
rivaling gator
User avatar
chris-tar:Those alligator gifs are ridiculous!
...
Wait?
You have comics?
Why did I never check before?
I thought you were strictly a computer geek coder or something...


Yup, I do comics (however slowly). Haven't updated the silly one in a while but the fantasy one is gaining traction.
_______________________
image
image
Yesterday, 2:22 AM #138
User avatar
Oops! Sorry Jessie Blue! I thought i was responding to Kyo when I posted that!
Yesterday, 12:05 PM #139
User avatar
Congratulations on moving this site to a new server! :)
_______________________
Create what YOU love!
Forum > News & Announcements > Server move complete!!
Pages: 1 ... 3 4 5 6 7